RSS Feed
News
Sep
30
Posted by Jose Ortiz on 30 September 2015 01:34 PM

Dear Praxis Clients,

 

Please contact Customer Support if you are on earlier versions of Praxis in order to schedule upgrading to v5.27.

This must be done before applying the script that will convert your current ICD-9 Assessment codes to ICD-10 as described in our latest Newsletter.

If you have any questions about the newsletter or script please do not hesitate to contact us.

 

Script installations will take place starting Wednesday evening (after clinic hours) throught Thursday 1st and Friday 2nd.

Clients who are on v5.27 and bill through Praxis will have priority. If you have v5.27 but not export HL7 files to a 3rd party interface can expect the script to be installed in that timeframe.

 

Best,

 

Praxis Support Team


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: